Partial Outage - Credentialing Platform - Files and Reports Pages
Incident Report for Andros
Resolved
We have resolved the issue. Thank you for your patience. Please feel free to contact support at any time if you notice any issues.
Posted Feb 28, 2022 - 10:43 EST
Investigating
We are currently investigating this issue.
Posted Feb 28, 2022 - 09:24 EST
This incident affected: androsCredentialing (Business Intelligence - Files page, Business Intelligence - Reports (Monitors, Expirations, Turnaround Time)).