Site Is Down
Incident Report for CredSimple
Resolved
This incident has been resolved.
Posted Jan 05, 2021 - 17:19 EST
Update
The issue has been resolved.
Posted Jan 05, 2021 - 17:18 EST
Update
We are continuing to investigate this issue.
Posted Jan 05, 2021 - 16:20 EST
Update
A fix is being deployed.
Posted Jan 05, 2021 - 16:00 EST
Update
We are continuing to investigate this issue.
Posted Jan 05, 2021 - 16:00 EST
Investigating
We are actively working to fix this issue. Please check back shortly.
Posted Jan 05, 2021 - 15:43 EST
This incident affected: Business Intelligence (Files page, Reports) and Web Portal, Provider Application.