Service Degradation Due to AWS Outage
Incident Report for andros
Resolved
This incident has been resolved.
Posted Dec 07, 2021 - 23:01 EST
Monitoring
We are monitoring service recovery in AWS systems. Until their systems recover, andros' systems will have degraded performance.
Posted Dec 07, 2021 - 12:56 EST
This incident affected: Web Portal.