Files page is not working properly
Incident Report for Andros
Resolved
We have resolved the problem with the files page.
Posted May 11, 2018 - 10:16 EDT
Update
We are continuing to work on a fix for this issue.
Posted May 11, 2018 - 10:09 EDT
Identified
We have identified the problem and are working to fix it.
Posted May 11, 2018 - 09:31 EDT
Investigating
We are currently investigating an issue with the files page not working properly.
Posted May 11, 2018 - 08:59 EDT
This incident affected: androsCredentialing (Web Portal, Business Intelligence - Files page).