DNS errors causing email and website latency
Incident Report for andros
Resolved
The partial website and email outage has been resolved.
Posted Jul 26, 2018 - 11:02 EDT
Identified
The issue regarding partial site and email outages has been identified and a fix is being implemented.
Posted Jul 26, 2018 - 10:47 EDT
Investigating
We are currently investigating the issue. This is a partial outage for the website, email is impact more wide spread. Currently this looks to be a hosting provider issue (aws). I will update as information becomes available.
Posted Jul 26, 2018 - 09:08 EDT
This incident affected: androsCredentialing (Web Portal).