Authentication Issue - Credentialing Platform
Incident Report for Andros
Resolved
This incident has been resolved.
Posted Mar 29, 2023 - 10:48 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 29, 2023 - 10:25 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 29, 2023 - 10:25 EDT
Update
andros has identified an issue from a third party vendor. Our teams are actively working with them to resolve the issue.
Posted Mar 29, 2023 - 10:20 EDT
Update
andros is aware and is working to resolve an issue with login to the Credentialing platform. Our teams are working to resolve the root cause and return to expected login experience.
Posted Mar 29, 2023 - 09:30 EDT
Investigating
We are currently investigating this issue.
Posted Mar 29, 2023 - 09:01 EDT
This incident affected: androsCredentialing (Web Portal, Business Intelligence - Files page, Business Intelligence - Reports (Monitors, Expirations, Turnaround Time), Provider Application, API).