Web application down
Incident Report for CredSimple
Resolved
This incident has been resolved.
Posted Feb 10, 2020 - 21:05 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 10, 2020 - 20:29 EST
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 10, 2020 - 20:28 EST
Investigating
The web application is experiencing a problem and is currently down. We are investigating the issue.
Posted Feb 10, 2020 - 20:02 EST
This incident affected: Web Portal, Provider Application and Business Intelligence (Files page, Reports).