Maintenance
Incident Report for CredSimple
Resolved
Maintenance is complete.
Posted Aug 31, 2019 - 10:30 EDT
Update
We are continuing to monitor for any further issues.
Posted Aug 31, 2019 - 09:49 EDT
Monitoring
We are currently performing preventative maintenance.
Posted Aug 31, 2019 - 09:09 EDT
This incident affected: Web Portal, Provider Application and Business Intelligence (Files page, Reports).