Web App Down
Incident Report for Andros
Resolved
This incident has been resolved.
Posted Jan 09, 2020 - 15:45 EST
Update
We are continuing to investigate this issue.
Posted Jan 09, 2020 - 15:45 EST
Investigating
The web application is experiencing a problem and is currently down. We are investigating the issue.
Posted Jan 09, 2020 - 15:37 EST
This incident affected: androsCredentialing (Web Portal, Business Intelligence - Files page, Business Intelligence - Reports (Monitors, Expirations, Turnaround Time), Provider Application).