Slow Response and Timeouts
Incident Report for andros
Resolved
We have identified a resource-intensive process which was preventing the proper functioning of the web application and have disabled and terminated the process.
Posted Feb 10, 2020 - 18:27 EST
Update
We are continuing to investigate this issue.
Posted Feb 10, 2020 - 17:49 EST
Update
We are continuing to investigate this issue.
Posted Feb 10, 2020 - 17:47 EST
Investigating
Our monitoring systems have reported slow response times and gateway timeouts in the web portal. Our engineering teams are investigating.
Posted Feb 10, 2020 - 17:46 EST
This incident affected: androsCredentialing (Web Portal).