Investigating reports of an outage
Incident Report for CredSimple
Resolved
This incident has been resolved.
Posted Nov 07, 2018 - 15:40 EST
Update
Or client portal is again operational. Thank you for your patience while we worked to restore service.
Posted Nov 07, 2018 - 15:39 EST
Update
The issue has been resolved, access has been restored, and we are monitoring the status. You may find some intermittent issues with our secure client portal while we service continues to restore.
Posted Nov 07, 2018 - 15:02 EST
Identified
We are investigating reports of an outage with our secure client portal. Our provider application remains operational. We will update again at 3 PM ET. Thank you for your patience.
Posted Nov 07, 2018 - 14:20 EST
This incident affected: Web Portal.