Intermittent Report PDF Access Problems
Incident Report for CredSimple
Resolved
This incident has been resolved
Posted Oct 23, 2019 - 05:14 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 22, 2019 - 18:51 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 22, 2019 - 15:29 EDT
Investigating
Our infrastructure provider (AWS) is experiencing problems with DNS resolution. This is causing intermittent failures in accessing PDF reports on the platform. All other platform functionality is working as expected. Stay tuned for updates.
Posted Oct 22, 2019 - 15:25 EDT
This incident affected: Business Intelligence (Files page, Reports).